CAUTION: This process will clear all configurations and should be used as the last resort. How do I troubleshoot MoCA connection issues with my SBM1000? I was moving in the direction of a splitter and have one coming from Amazon shortly. I only have problems when I am trying to take a signal from the COAX network and pass it thru the adapters internal splitter. - edited BUT, it appears to be connected to the MOCA network (it shows connected, uptime, and the right number of nodes). Thanks! Now to try the POE filter and maybe see if I'm satisfied with the COAX LAN port speeds at MoCA 2.0 non-bonded. ‎11-25-2018 I recently purchased the Actiontec MoCA 2.0 Ethernet to Coax adapter because my entire house is wired for coax and I recently upgraded to the FIOS Quantum Gateway that also supports MoCA 2.0.. WARNING: If MoCA Security has been enabled for the MoCA adapters, the factory reset will cause the MoCA Security to be disabled. When the coax is directly connected to the STB, there is no problem with the STB obtaining an IP address and displaying the programming guide. MoCA stats are listed under the Network Troubleshooting > Network Status dialog. Also that POE filter on the splitter can come off. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Plug the MoCA adapter into the wall outlet. I installed a single subject adapter since it was my understanding that the G1100 router negated the need for a second Actiontec device in the signal stream. Here's hoping! This document provides helpful information for troubleshooting MoCA connection issues with the SBM1000 MoCA Adapters. Take the SBM1400 and the SBM1400 power cord into the second room, where the SBM1100 is located. I have internet through Xfinity and have the Arris TG1682G router. WIth this installation, I get video (which I assume is via QAM) but I lose an IP address and have no programming guide, nor do I see ehternet on the HDTV. The STB is a Motorola HD QIP 7100 1. The Roamio is connected via ethernet (plus coax is plugged in). I will note that I have the hydra software update on all boxes and there is a POE Filter on the inbound coax. Unplug the MoCA adapter from the AC wall outlet and wait a few seconds. SBM1100 Factory Reset Switch SBM1400 Factory Reset Switch. If MoCA connection issues occur with the SBM1000 MoCA Adapters, troubleshooting may resolve the issue, or may provide insight as to what is causing the issue. Your order will be held for 3 days from the time it's placed. I do recall that when Fios was initially installed, the tech showed me the before values (large Verizon competitor in Philly area) and the after values of the signal strength and commented on having to attenuate. © DBnet, LLC - 2001-2017 All Rights Reserved. COAX network worked fine and ALL STB's were provided a LAN address and had data connectivity (was able to see guide and STB operating information). This document provides helpful information for troubleshooting MoCA connection issues with the SBM1000 MoCA Adapters. ‎11-25-2018 ‎09-06-2019 Thanks for the advice. I will note that I have the hydra software update on all boxes and there is a POE Filter on the inbound coax. (You must log in or sign up to reply here. Discussion in 'TiVo Help Center' started by Voting, Jun 3, 2018. Can you access the coax splitter through which the minis access the main Tivo? Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. INSTALLATION PROBLEM - Actiontec Bonded MoCA 2.0 Ethernet to Coax Adapter (ECB6200S02), Re: INSTALLATION PROBLEM - Actiontec Bonded MoCA 2.0 Ethernet to Coax Adapter (ECB6200S02), Unable to find your answer here? Still have MOCA adapter feeding the COAX network from LAN ethernet port to serve LAN addresses and provide STB data. • If same-day delivery is available for your order, you’ll be able to choose that option at checkout. Hold down the Reset button for at least 5 seconds, but no more than 15 seconds. This installation started in the home office. It knocks down your RF signal by 6 db. No wiring or hardware changes. INSTALLATION PROBLEM - Actiontec Bonded MoCA 2.0 Ethernet to Coax Adapter (ECB6200S02) ‎11-25-2018 09:48 AM - last edited on ‎11-25-2018 01:39 PM by LawrenceC Message 1 of 8 Forum discussion: I plugged in one Actiontec Moca Network Adapter (ECB6250) following the instructions precisely. 12:21 PM. If this is not the behavior that the MoCA adapters are displaying, please refer to this table for more information regarding LED behavior. The reason the TV/STB output isn't passing the moca is because the bonded moca 2.0 signal is above the frequency of the filter on the TV/STB output. by • Curbside Pickup available at select stores. Then plug in the ethernet and see if you can get out to the internet. Where in this timeline (new router 2 mos., Hydra upgrade 1 mo., Internet outage ?? That is a 6 db attenuator. I would say for now try using just the one ECB6200 in the upstairs room in question. • In-Store Pickup is available across the U.S. at participating Verizon Wireless stores. NOTE: Pressing and holding the Reset button for at least 1 second, but no more than five seconds will reboot the MoCA adapter and maintain all of the current MoCA adapter settings. The mini's use Moca 1.1 via Actiontec Moca Adapter and are connected via coax. I'm at a loss for how to solve this. The coax to the Mini's is a run for that whole part of the house - the run covers multiple (unused) outlets that are part of the original wiring. Problem In the diagram below, MoCA Device 1 is connected off the initial split to the cable modem, while the other MoCA devices are connected after a home amplifier. 01:39 PM I left the adapter in the upstairs bedroom installed as per manufacturer instructions and nothing changed. 2) Moved 2nd MOCA adpater that I was trying to use in bedroom to another room. I have never gotten to the point where I could test for an ehternet connection when the adapter is used to feed an STB. I looked at the splitter in box on side of house. Verizon has since dropped RF levels oit of the ONT so you don’t need it anymore. I’m not too familiar with that adapter but I remember from a previous post that they said when using the “TV/STB Out” port their TV lost guide data. Second, I unscrewed the coax from the modem and attached it to a splitter. If the MoCA connection is down due to a corrupted setting(s) in one or more MoCA Adapters, resetting the MoCA Adapters to factory default settings may help resolve the issue. I am wondering if there is a compatibility issue with the equipment I am using and the Actiontec device. I was doing quite a bit of searching today and missed that completely. LawrenceC. You have two options for setting up a MoCA network: 1] use a set of bonded MoCA 2.0 network adapters, or 2] use a MoCA wireless network extender. When the adapter is plugged in, a light will come on. I will try it and report back as soon as I am able. 12:19 PM 09:48 AM Verify that the power cords of the MoCA adapters are connected from the Power ports of the adapters to the power outlets. wks) did the Mini connectivity issue start? I am getting a 169 IP address which shows it is not connecting correctly. Sorry also that I culdn't find your previous post discussing the problem. If that works I would avoid the “TV/STB Out” port and use a 2 port splitter instead. I would see if there's a loose connection and/or try replacing the splitter. If you look on the ECB6200 user manual it says: Coax In Frequency Range - Extended D-band: 1125MHz ~ 1675MHz;Full Port Range: 5MHz ~ 2150MHzTV/STB Out Frequency Range - 5MHz ~ 1002MHz. I then tried installing two of these adapters and removed the COAX connection to the G1100 (see picture above).